Foutje bij weergave picklijsten
Incident Report for Picqer
Resolved
Picklijsten kunnen weer bekeken worden. Onze excuses voor het ongemak.
Posted over 1 year ago. May 05, 2017 - 10:48 CEST
Investigating
Er is zojuist een foutje geslopen in het weergeven van sommige picklijsten. Daardoor kan het zijn dat je op dit moment geen picklijsten kan bekijken.

We verwachten dit binnen enkele minuten opgelost te hebben.
Posted over 1 year ago. May 05, 2017 - 10:45 CEST