PostNL storing
Incident Report for Picqer
Resolved
We zien geen problemen meer bij het maken van zendingen via PostNL.
Posted 5 months ago. Jul 03, 2018 - 11:48 CEST
Monitoring
De storing lijkt voorbij, het is weer mogelijk om PostNL zendingen aan te maken.

We blijven de situatie in de gaten houden.
Posted 5 months ago. Jul 03, 2018 - 10:36 CEST
Identified
PostNL heeft te maken met een storing waardoor zij haar applicaties in de cloud niet kan benaderen. De koppeling om labels te maken is daar één van. Er wordt met hoge prioriteit aan gewerkt.
Posted 5 months ago. Jul 03, 2018 - 09:18 CEST
Investigating
PostNL lijkt op dit moment een storing te hebben. Je kan daardoor geen PostNL labels aanmaken.
Posted 5 months ago. Jul 03, 2018 - 08:16 CEST
This incident affected: Picqer App.