Storing automatisch printen
Incident Report for Picqer
Resolved
Het automatisch printen werkt weer. Onze excuses voor het ongemak.
Posted 3 months ago. Aug 31, 2018 - 09:23 CEST
Update
PrintNode kijkt op dit moment naar het probleem. We hebben op dit moment nog geen verwachte oplostijd.
Posted 3 months ago. Aug 31, 2018 - 09:09 CEST
Identified
Het is op dit moment niet mogelijk om automatisch te printen, zoals verzendlabels en printers. We houden je via deze pagina op de hoogte.
Posted 3 months ago. Aug 31, 2018 - 09:00 CEST
This incident affected: Picqer App.