PostNL storing
Incident Report for Picqer
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 10, 2017 - 12:19 CEST
Monitoring
De storing bij PostNL lijkt te zijn verholpen. We zien dat de meeste zendingen weer aangemaakt kunnen worden, al zien we nog wel soms een hapering. We houden het nog even in de gaten.
Posted about 1 year ago. Aug 10, 2017 - 12:01 CEST
Investigating
PostNL lijkt op dit moment opnieuw een storing te hebben. Je kan daardoor nu geen PostNL labels aanmaken.
Posted about 1 year ago. Aug 10, 2017 - 09:01 CEST