PostNL storing
Incident Report for Picqer
Resolved
We zien alle zendingen bij PostNL weer goed gaan. De storing is voorbij.
Posted 10 months ago. Aug 09, 2017 - 18:13 CEST
Monitoring
De storing is volgens PostNL weer verholpen. We zien dat de meeste zendingen weer aangemaakt kunnen worden, al zien we nog wel soms een hapering. We houden het nog even in de gaten.
Posted 10 months ago. Aug 09, 2017 - 16:44 CEST
Update
De storing bij PostNL duurt nog voort. We hebben helaas geen zicht op wanneer de PostNL alle systemen weer online heeft.
Posted 10 months ago. Aug 09, 2017 - 16:29 CEST
Update
We hebben zojuist bevestiging van de storing gekregen van PostNL. Ze zijn hard aan het werk om de storing te verhelpen. We worden op de hoogte gebracht zodra de storing verholpen is.
Posted 10 months ago. Aug 09, 2017 - 13:59 CEST
Identified
PostNL heeft op dit moment een storing bij het aanmaken van verzendlabels. Je kan daardoor nu geen PostNL labels aanmaken.
Posted 10 months ago. Aug 09, 2017 - 13:22 CEST