Probleem met automatisch printen
Incident Report for Picqer
Resolved
De storing bij PrintNode is opgelost. Automatisch printen werkt weer volledig.
Posted 7 days ago. Aug 09, 2018 - 17:24 CEST
Identified
Op dit moment heeft PrintNode een storing en kan er op dit moment niet automatisch geprint worden.
Posted 7 days ago. Aug 09, 2018 - 16:44 CEST
This incident affected: Picqer App.