Picqer offline door database storing
Incident Report for Picqer
Postmortem

De terugblik van deze storing lees je op ons blog.

Update 14:28: We hebben inmiddels ook alle data terug van de missende minuut. De 10 klanten die daarin getroffen waren zijn persoonlijk op de hoogte gesteld met de missende gegevens.

Posted over 1 year ago. Aug 08, 2017 - 14:28 CEST

Resolved
This incident has been resolved.

Update 14:28: We hebben inmiddels ook alle data terug van de missende minuut. De 10 klanten die daarin getroffen waren zijn persoonlijk op de hoogte gesteld met de missende gegevens.
Posted over 1 year ago. Aug 08, 2017 - 10:15 CEST
Monitoring
Picqer is weer bijna terug op oude snelheid. Het kan vandaag nog iets trager dan normaal blijven, omdat de database zichzelf opnieuw moet optimaliseren.

Data die specifiek tussen 8.26 en 8.27 uur vanmorgen is veranderd in Picqer, is helaas verloren gegaan. Dit gaat bijvoorbeeld om handmatige voorraadwijzigingen, producten die gewijzigd zijn en inkopen die binnen zijn gemeld. Bestellingen die in die tijd zijn binnengekomen vanuit webshops zullen gewoon alsnog binnen komen.

Mocht je vragen hebben hierover, dan horen we dat graag via info@picqer.com of 085-3030690.
Posted over 1 year ago. Aug 08, 2017 - 09:28 CEST
Update
Picqer is op dit moment weer bereikbaar, maar wel traag. Alle data is weer beschikbaar. We werken eraan Picqer zo snel mogelijk weer volledig online te krijgen.

Onze excuses voor het ongemak.
Posted over 1 year ago. Aug 08, 2017 - 09:03 CEST
Identified
Picqer is op dit moment onbereikbaar. We werken aan een oplossing.

Update 08.53: Vanochtend is om 08.27 uur de database beschadigd geraakt. Daardoor is Picqer op dit moment onbereikbaar.

We zijn op dit moment hard bezig om de database opnieuw op te bouwen. Dit kan nog ongeveer 1 uur duren.

Waarschijnlijk is eventueel dataverlies tot maximaal 1 minuut beperkt.

We updaten deze pagina als we meer informatie hebben.
Posted over 1 year ago. Aug 08, 2017 - 08:35 CEST