Picqer onbereikbaar
Incident Report for Picqer
Resolved
We zijn weer terug online. Onze excuses voor het ongemak.
Posted 27 days ago. Aug 27, 2018 - 22:01 CEST
Identified
Een update van een server duurt helaas langer dan de bedoeling, hierdoor is Picqer op dit moment onbereikbaar. We werken eraan Picqer zo snel mogelijk weer online te krijgen. Onze excuses voor het ongemak.
Posted 27 days ago. Aug 27, 2018 - 21:59 CEST
This incident affected: Picqer App and Picqer API.