Storing automatisch printen
Incident Report for Picqer
Resolved
PrintNode heeft de storing verholpen. Automatisch printen werkt weer op de normale snelheid.

Onze excuses voor het ongemak.
Posted 5 months ago. May 04, 2018 - 16:32 CEST
Investigating
Er is op dit moment een storing bij PrintNode waardoor het automatisch printen niet altijd goed werkt. PrintNode is bezig om het probleem op te lossen, maar het is nog niet bekend wanneer dit volledig is opgelost.

We houden je hier op de hoogte.
Posted 5 months ago. May 04, 2018 - 15:58 CEST