Mogelijk langzame verbinding
Incident Report for Picqer
Resolved
We hebben nu de fix voor het API gebruik online gezet en dat heeft ervoor gezorgd dat nieuwe pieken in het API gebruik goed worden opgevangen.

We houden het platform de rest van de dag extra goed in de gaten, maar voor nu lijkt het probleem helemaal opgelost te zijn.
Posted over 1 year ago. Apr 21, 2017 - 12:08 CEST
Update
Op dit moment is Picqer weer een stuk sneller. De API werd erg druk gebruikt door enkele gebruikers, we hebben die load naar specifieke servers kunnen sturen om Picqer eerst weer goed werkend te krijgen. Dat is 15 minuten geleden gelukt. Inmiddels is het API gebruik weer normaal en is heel Picqer weer snel.

We zijn nog bezig met een fix voor het overmatige API gebruik, zodat we dit de volgende keer kunnen voorkomen.

Onze excuses voor het ongemak.
Posted over 1 year ago. Apr 21, 2017 - 11:32 CEST
Identified
Door hoge drukte op het platform kan het op dit moment zijn dat je last hebt van een langzame verbinding met Picqer. We zijn er druk mee bezig om dit op te lossen.
Posted over 1 year ago. Apr 21, 2017 - 10:53 CEST