PostNL Storing
Incident Report for Picqer
Resolved
PostNL heeft de storing opgelost. Er kunnen weer PostNL zendingen aangemaakt worden.
Posted over 1 year ago. Feb 27, 2017 - 10:08 CET
Identified
PostNL heeft op dit een storing bij het aanmaken van labels, het zelfde als ze vrijdag hadden. Daardoor kan op dit moment niemand in Nederland een PostNL label aanmaken. Ook niet via tussenpartijen zoals SendCloud of MyParcel.
Posted over 1 year ago. Feb 27, 2017 - 09:42 CET