Aanmaken SendCloud zendingen tijdelijk niet mogelijk
Incident Report for Picqer
Resolved
We hebben een work around gemaakt zodat je vanuit Picqer weer SendCloud zendingen aan kan maken.
Posted about 1 year ago. Mar 16, 2017 - 10:10 CET
Monitoring
Zendingen kunnen weer aangemaakt worden. Aanpassingen in Picqer zorgen ervoor dat dit weer werkt. Bij SendCloud wordt er nog aan het probleem gewerkt.
Posted about 1 year ago. Mar 16, 2017 - 09:59 CET
Identified
SendCloud heeft op dit moment een probleem met het SSL certificaat van de API. Ze zijn er mee bezig om het op te lossen.
Posted about 1 year ago. Mar 16, 2017 - 09:53 CET
Investigating
Het is op dit moment niet mogelijk om zendingen via SendCloud aan te maken. We zijn aan het onderzoeken waar het door komt en laten het hier weten als er meer bekend is.
Posted about 1 year ago. Mar 16, 2017 - 09:46 CET