Storing PostNL labels
Incident Report for Picqer
Resolved
De PostNL storing is voorbij. Er kunnen weer labels worden aangemaakt.
Posted 23 days ago. Jan 25, 2019 - 17:35 CET
Monitoring
Er kunnen weer PostNL labels aangemaakt worden. Het is nog onbekend of de storing volledig is opgelost.
Posted 23 days ago. Jan 25, 2019 - 17:32 CET
Identified
Het is op dit moment niet mogelijk om PostNL labels aan te maken. Het is dezelfde storing als we woensdagavond ook zagen.
Posted 23 days ago. Jan 25, 2019 - 17:25 CET
This incident affected: Picqer App.